Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm experiencing some problems with upgrading Ubuntu 11.10 Server to 12.04 LTS I have changed the release-upgrades files to prompt=lts but the do-release-upgrade -d doesn't work.

How can I fix that? I'm really interested to do this upgrade.

Additional information

lsb-release file
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.04
DISTRIB_CODENAME=natty
DISTRIB_DESCRIPTION="Ubuntu 11.04"

Uname -a

Linux V-5477 2.6.18-238.12.1.el5.028stab091.1 #1 SMP Wed Jun 1 13:20:25 MSD 2011 x86_64 x86_64 x86_64 GNU/Linux
share|improve this question
    
you sure about the information you have provided ? –  AgentCool Sep 3 '12 at 17:22
    
try without the -d and report what happens! –  Jorge Castro Sep 3 '12 at 17:49

1 Answer 1

Isn't prompt=lts a wrong option?

If and only if upgrading from an LTS release, then edit /etc/update-manager/release-upgrades and set Prompt=lts

Source: PreciseUpgrades - Community Ubuntu Documentation

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.