Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running MS Word (Office 2010) in Win 7 in a VirtualBox VM. Host OS is Ubuntu 12.04 running Unity. All works reasonably well, except ,

There is a keystroke combination in Word to "paste special", and it is invoked by Alt + E + S + Enter. Good for pasting text without carrying in any formatting from the source text.

Several times I have gone to do that in haste. On occasion, however, instead of Word pasting the clipboard into the open Word doc, Unity grabs these keystrokes and immediately forces some kind of hardware reset or reboot! Very disturbing when this happens, very unexpected and ungraceful sudden exit from everything. I don't see any such key combination documented for Unity, and in any case, I'd like to be able to turn of all or selected Unity shortcuts, but haven't seen how to do that either.

share|improve this question

Unity seems to like grabbing certain keys even when VirtualBox is trying to intercept the input. This happens for me with the Super and Alt keys mainly.

You should try pressing that key sequence slowly in Unity and see what happens. A small menu-bar should come up with 'System Settings > Shutdown' or similar. That's my guess

See this question for how to disable Unity's use of Alt: How do I modify or disable the HUD's use of the Alt key?

share|improve this answer

As minerz029 mentioned, pressing Alt activates HUD, and pressing E+S results in selecting Restart. You can disable the HUD shortcut in System Settings > Keyboard > Shortcuts [tab] > Launchers by clicking on the shortcut and pressing Backspace. Alternatively, if you have Right Alt you can use it for paste special in Word.

But if you don’t want to change default settings, you can use the shortcut in 2 ways:

  1. Press and hold Alt and press E+S, then release Alt. This doesn’t activate the HUD.

  2. Or, press Alt twice to activate and close the HUD, then press E and S.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.