Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I install a program in terminal with apt-get or apt-fast I get messages like these:

keysafe: package not found
genesis: package not found
xdx: package not found
omaque: package not found
live-magic: package not found
wesnoth-1.8: package not found
galan: package not found
qgis: package not found
pino: package not found
easydiff.app: package not found
scenic: package not found
mined: package not found
jlgui: package not found
seamonkey: package not found
gmameui: package not found
qtodo: package not found
aee: package not found
gtkwhiteboard: package not found
pouetchess: package not found
streamtuner: package not found
jcgui: package not found

The installation is otherwise ok, but is this a problem?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

This appears to be a known problem and an unconfirmed bug caused by something in the Lubuntu Software Center (LSC) database, and possibly a conflict between LSC and USC if installed.

You can try to fix it by removing LSC and reinstalling it to recreate the database (you will get a warning about removing lubuntu-desktop but don't worry, nothing but LSC will be removed):

sudo apt-get purge lubuntu-software-center
sudo apt-get install lubuntu-software-center
sudo apt-get update

And if that doesn't work and you have Ubuntu Software Center installed:

sudo apt-get purge software-center
sudo apt-get install software-center
sudo apt-get update
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.