Relatively far along in the LTS upgrade with a call to "apt-get distupgrade" there appeared:
E: could not perform immediate configuration on python-minimal
I tried installing python2.7-minimal. This generates the message:
dpkg: dependency problems prevent configuration of python2.7-minimal: python2.7-minimal depends on python-minimal (>= 2.6.6-3+squeeze1); however: Version of python-minimal on system is 2.6.5-0ubuntu1. dpkg: error processing python2.7-minimal (--configure):
No doubt this is one of the challenges presented by the concept of an LTS upgrade. Is it safe to use force to replace python2.6-minimal with python2.7-minimal, and, if so, will it take care of the first error?