Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently had an issue with Firestarter preventing Firefox accessing the Internet. I have used Firestarter in the past with Hardy Heron and recently switched to Precise Pangolin.

The policy settings I used with Hardy for Firestarter are:

outbound traffic policy
restrictive by default - whitelist traffic
HTTP 80 - everyone
HTTPS 443 - everyone
POP3 110 - everyone
SMTP 25 - everyone

these settings worked fine on Hardy and until this past Friday worked fine on Precise. Then I started to get the message Server not found when opening Firefox. The only way to access the Internet is to disable the firewall. In case it's a hardware issue, I am using a Zepto Znote 3215W laptop (wired Internet connection).

Am I doing wrong somewhere?

Any help greatly appreciated (I'm still learning about Linux).

share|improve this question
add comment

1 Answer

You may need to allow port 53 TCP & UDP for DNS and ports 67 & 68 UDP for DHCP.

Although I have never used Firestarter, because I prefer UFW.

Have a look at this simple guide on my website for setting up UFW, it may help.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.