Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I boot up Ubuntu, all I get is a little blinking underscore at the top left side of my screen. I am using splash screen manager and activated a picture to start at boot up, but it doesn't show up.

share|improve this question

Try these two commands:

sudo echo FRAMEBUFFER=y > /etc/initramfs-tools/conf.d/splash
sudo update-initramfs -u
share|improve this answer

Download StartUp-Manager from the Ubuntu Software Store. You can specify that you want splash screen in that program, if it isn't already enabled.

share|improve this answer
I don't think startup-manager affects plymouth since 10.04, it's built for usplash. – RolandiXor Feb 19 '11 at 3:18

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.