Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 10.04, and I want to add a video file to Bombono DVD 0.5.5 - but it complains the file does not contain "NAV packets". The file was obtained by dvdrip, from a DVD (no transcoding - it is the actual VOB file in the temp folder).

My question is: how do I add these NAV packets to the video file, so the DVD authoring program Bombono can accept it?

Bombono's error message also says:

Bombono DVD can use "DVD-ready" video only now. Use muxing programs like "mplex -f 8" (from mjpegtools), mencoder (from mplayer) or transcode to make your video ready for Bombono DVD.

So, I have tried mplex -f 8 -o output.vob input.vob, but it returns:

**ERROR: [mplex] File input.vob unrecogniseable!

I don't know how the mencoder command could be used for the purpose... anyone can help me?

NOTE: upgrading Bombono is not an option

share|improve this question

After some research and testing, I have reached the following command:

ffmpeg -i input.vob -f vob -target ntsc-dvd -vcodec copy -acodec copy output.vob

It is working fine! It does minimal processing (if it very fast), and the output is accepted by Bombono, i.e., the NAV packets are added!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.