Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a dual-boot Ubuntu 12.04/Windows 7 setup. I was trying to set it up so the default was to boot to my Windows boot screen where I choose an OS.

I changed two settings in Ubuntu, so the timer on Ubuntu boot was 0 and it automatically chose to boot to Windows. Now I can't get into Ubuntu at all. Even choosing it from Windows reverts to this loop.

Is there any way I can modify Ubuntu behavior or override this loop?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted
  1. Run Boot-Repair from a liveCD (or liveUSB), then click the Recommended Repair button. At reboot, GRUB will be displayed 10 seconds.

  2. You can decrease this 10s timout, and set Windows as default either via Boot-Repair Advanced options or via GRUB-Customizer.

share|improve this answer
add comment

hmm are you using GRUB??

try using Shift + Esc at boot, just to see if it will show you the GRUB (list of OS) menu. Boot into Ubuntu then revert the timer back to like one second.

If that doesn't work try to boot using live cd, mount your ubuntu '/' partition. In the command line run sudo nautilus nautilus, left side, click on your drive, go through the files and increase back the timer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.