Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am experiencing a persistent problem with sound input from internal microphone on my ASUS K52F laptop (iCore M350, Ubuntu 10.10). It produces low level Skype input. Is it possible artificially amplify input level, by mean of software/tool?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

If you click on the Sound Menu (icon at the top right) > Sound Preferences > Input

There is a slider that allows you amplify the input volume level manually, even beyond 100%.

Also you may want to go into Skype > Options > Sound Devices and deselect "Allow Skype to automatically adjust my mixer levels". Skype is defaulted to change your levels for you.

share|improve this answer
    
Thank you tibbyyo for hint. I would like to amplify input volume behind this level. Perhaps it's issue of integrated microphone of my laptop, but I think it's a software issue. –  Vincenzo Dec 20 '10 at 20:32
    
That's probably a good bet that it's a software problem. If you look around in the Gnome ALSA Mixer, there are more settings for mic input. Other than that I don't know what else to do. –  tibbyyo Dec 20 '10 at 23:58
    
Low level of mic input could be a software problem. I was thinking of solution like VLC (VideoLan player) for amplified audio output (you may notice that VLC is able to gain about 200% of normal sound level). –  Vincenzo Dec 21 '10 at 20:26
    
Looks like in 11.10 over-amplifying works well :) Thanks for previous comments. –  Vincenzo Nov 22 '11 at 19:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.