Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 12.04 x64 on my PC. A short time after I login the mouse pointer disables and I can't move it! Please help me, I am new in Linux.

share|improve this question

closed as off topic by Jorge Castro, Ringtail, gertvdijk, Eliah Kagan, hhlp Jan 3 '13 at 10:16

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to AskUbuntu! Do you have a labtop? Have you tried to use a USB mouse? –  jmendeth Aug 31 '12 at 11:56
    
This should be reported as a bug. –  Eliah Kagan Jan 3 '13 at 5:26

2 Answers 2

I have a similiar experience on a HP 2760p Elitebook after reboot.

The manual workaround for me is to switch to the text console with ctrl+alt+f1 and go back to X11 with ctrl+alt+f7.

This magically reinitialize the mouse :-)

share|improve this answer
    
I have the exact same problem and your workaround helps me, too - but there has to be a better solution =(. I have this problem with two completely different computers, the only thing they have in common is the mouse, which is a R.A.T 5, but I doubt that it has something to do with the mouse –  Martin Feb 27 '13 at 10:40

I also had same problem on my Toshiba Satellite C660-1HE laptop. So instead of installing 64 bit, i tried installing 32-bit and now it is working fine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.