Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu-netbook edition on my laptop, in System → Preferences → Appearance, visual effects were not highlighted, so is there anyway to enable it? Now I'm using desktop mode at login.

share|improve this question
3  
I think it's not possible to run Compiz in Netbook Edition, because it uses Unity with Mutter as composite desktop... –  Vojtech Trefny Dec 20 '10 at 11:48
add comment

3 Answers

If you want these effects, you would need to install compiz Install compiz, but I don't know if it would work with unity installed.

share|improve this answer
add comment

It happened also in the desktop edition because you need to have desktop effects activated using unity.

So if you are using unity you have the effects, try enabling some of them in compiz, they will work!

share|improve this answer
add comment

Do you have the necessary (in my case the proprietary nVidia driver) installed?

AFAIK you need it for being able to enable the Visual Effects on the desktop.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.