Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently trying to install lua on my Ubuntu 12.04 on Chrome book and I keep getting this error:

Embed image

I'm doing good learning different programming languages (self taught) and well I wanted to start learning Lua. That error is keeping me from doing that unfortunately. I've tried doing it with and without of root access and still no success.

Does anyone know what might be causing the problem or of a different way of installing Lua?

Thanks a ton! Don't mind the top of the image just me taking out my frustration.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If your computer is connected to internet, Just try following command.

sudo apt-get install lua5.2

It will install lua5.2 from official ubuntu repository. It's easy way of installing packages on ubuntu.

share|improve this answer
1  
Thank you that worked perfectly! –  Anthony Sep 1 '12 at 5:40
1  
Hi jokerdino and Chan-Ho Suh, do you guys really feel that someone can copy "sudo apt-get install" like command from someone else's comment? It's very first lesson in ubuntu CLI and I tried this on my own machine and then copied same text as answer. –  Amol Sale Sep 2 '12 at 6:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.