Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 12.04 with unity. I want to config the zeitgeist to just track my application but ignore the usage of files. I tried to add "/" to the blacklist, but it didn't work. The recent files still appear in dash.

Thanks!

share|improve this question

1 Answer 1

Just adding / to the blacklist won't help as the already logged files will still appear in the dash. So, you would have to delete the current existing history from Privacy options in gnome-control-center.


And, by default, Unity uses locate for searching for matching files. As such, these files can still show up if you only blacklist logging of files.

To disable locate, run this command in a terminal:

gsettings set com.canonical.Unity.FilesLens use-locate false
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.