Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.4 64amd. I cant get easy tether to install regardless of which version I use (32 or 64bit) but I keep getting an error when I try to run it in the command line.

It tells me it not a valid deb file. If I click it on the desktop the install manager comes up but the install button is not highlighted for me to click to install it that way.

When I run sudo dpkg -i easytether_0.7.3-1_i386.deb on the package the output is:

dpkg-deb: error: `easytether_0.7.3-1_i386.deb' is not a debian format archive dpkg: error processing easytether_0.7.3-1_i386.deb (--install): subprocess dpkg-deb --control returned error exit status 2 Errors were encountered while processing: easytether_0.7.3-1_i386.deb

Please help. I'll be using my phone as internet modem.

share|improve this question
    
What phone do you have? Most Android phones don't need additional software to use USB tethering. –  Cumulus007 Aug 30 '12 at 23:17
add comment

1 Answer

Open a terminal ( by pressing Ctrl+Alt+T keyboard shortcut ) and type easytether connect and hit Enter, then minimize the terminal - if you close it it will end. No sudo and you don't really need to install the deb package as long as its there to be accessed.

Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.