Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't have sound even though I have got the latest updates, installed the driver for the graphics card, installed alsa mixer which there was some mute but didn't do anything. What is wrong?

share|improve this question
What connection type do you have? What soundcard do you have? – Lucio Aug 30 '12 at 22:05
up vote 1 down vote accepted

If you are using HDMI make sure you have the HDMI audio selected in your sound settings. I had the same issue with my Nvidia Geforce GTX 550 TI at first. Then I selected HDMI/Display port 2 and it works.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.