Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After using Windows Ubuntu Installer from within Windows, I am prompted to restart, so I follow the directions. When I try to start Ubuntu after restarting, the desktop background appears, but then a loading bar with this title appears.

Verifying the installation configuration...

While this is loading, an error window pops up that says

No root file system is defined

Please correct this from the partitioning menu

There is only an 'Ok' button available to click, and if I click that the same error window appears. I do not know how to get to the "partitioning menu" from this state, so the only option I have is to shut down my computer.

What can I do so that Ubuntu finds a "root file system"? Can I diagnose this problem via Windows? Does anyone have any insight?

FYI - I am using a new ultrabook with 6GB RAM, Intel i7 3rd gen processor, and no CD/DVD drive.

share|improve this question
    
See askubuntu.com/a/103495/14916 –  bcbc Sep 5 '12 at 3:40
    
possible duplicate of WUBI - No root system file defined –  gertvdijk Jan 22 '13 at 21:57

1 Answer 1

Try uninstalling Ubuntu from within Windows. Then, re-download the Wubi installer and reinstall Ubuntu.

share|improve this answer
    
I tried, but got the same result :( –  KJ50 Aug 31 '12 at 6:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.