Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to load Ubuntu 12.04.1 32-bit desktop image on an old desktop computer. The system shows the initial menu, but after a while, I get an error like the one in the following two screenshots (it takes a few seconds to go from one to the other in the screen): enter image description here enter image description here

I tried to load it using the different USB ports at the back of the computer, just in case, and I get basically the same error. Find another screenshot from another try:

enter image description here

Any ideas what might be happening?

NOTES:

  • I checked the md5sum of the iso file to be e235b63c02644e219b7bf3668f479c9e *ubuntu-12.04.1-desktop-i386.iso. I did the 'Test' on the laptop where I created the USB drive, and it loads up correctly.

  • The desktop computer in question is an old AMD Duron 1800MHz with 512MB RAM. I ran a memtest on the computer, and all went fine.

share|improve this question
    
Did you check the md5sum of the ISO file –  Mitch Aug 30 '12 at 19:35
    
It looks like a kernel panic. Is this the 32-bit version or the 64-bit one? –  hexafraction Aug 30 '12 at 19:37
    
System specs please.. –  Mitch Aug 30 '12 at 19:38

2 Answers 2

Is it possible to run a MEMTest; it's on your LiveUSB and you'll need to run it overnight?

I spotted in your screenshot that you have a "bad_area_no_semaphore" error. This usually means you have a hardware defect in your RAM Memory.

See this Ubuntu Guide on Faulty Hardware https://help.ubuntu.com/community/FaultyHardware

or can you try to install with a Lubuntu Live USB or an Xubuntu Live USB? They may work better with very old hardware with low memory.

You can always install ubuntu Unity environment after the system is up and running by doing: apt-get install ubuntu-desktop.

share|improve this answer
    
it's funny because Wired just posted this about Memory Errors: wired.com/wiredenterprise/2012/08/chip_errors –  Damiön la Bagh Aug 30 '12 at 20:17
    
I did a memtest on the computer, and all went fine. –  213441265152351 Aug 30 '12 at 20:19

It may come down to trying the 'Alternative CD'. I had to do it with 12.04 and a Dell Dimension 4600i.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.