Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Unsatisfied Link Error and missing .so files when starting Eclipse

Is any one using Aptana studio as a stand alone in ubuntu 12.04?

I have downloaded the file, and have the latest Oracle sun java installed. but when I double click the aptanastudio3 icon it tels me to search for a program to open it...

any special way i need to go about things?

share|improve this question

marked as duplicate by Oli Sep 4 '12 at 21:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

Install eclipse from repository and add the plug-in. That approach has worked fine here. Recently there have been lots of issues with odd Java stuff in 12.04.

Tested working in 12.04 and 12.04.1

See also: Aptana unable to find java
Those are the steps that have worked for me in the passed and still do.

share|improve this answer
    
will try this and post back here, 250mb download on slow connection –  Marchosius Aug 30 '12 at 20:09
    
also could this be that i only have the jre of java and the kde? the download on the java website only gave the jre in the tar.gz –  Marchosius Aug 30 '12 at 20:11
    
it runs fine with the openjdk –  hbdgaf Aug 30 '12 at 20:16

I ran into this problem too, was solved by reading their getting started guide. Not exactly sure where in the article it is at but I assure you it's there.

http://www.aptana.com/products/studio3/getting_started

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.