Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Dash search gives no result

I've upgraded from Ubuntu netbook remix something to 12.04 LTS, and I've got two issues. (Got an Asus eeePc 32bits, Intel 945GME x86/MMX/SSE2 and Intel Atom CPU N270 @ 1.6Ghz x2)

  1. Nothing in the Dash. Only the "home" tab, other tabs are missing. No search results whatsoever.

  2. Missing elements in the system panel, privacy and date & time. No date & time on the right corner either.

I've tried to reset unity with the terminal but the process was a whole mess full of errors. It did show date & time in the system panel (not on the top-right corner) while the process was going on in the terminal. But then it was such a mess (no more icons on the right corner amongst other things), and the process wouldn't complete, so I had to reboot the computer and get Unity as before, still no date & time and privacy.

share|improve this question
    
no battery state icon either, in both system panel and top-right corner –  Nicolas Aug 30 '12 at 8:57
    
alacarte crashes when I try to launch it; I reinstalled it using the terminal, but nothing changed. –  Nicolas Aug 30 '12 at 14:27
add comment

marked as duplicate by jokerdino, Ringtail, Jorge Castro, Stephen Myall, Mik Oct 30 '12 at 15:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Upgrade only works from the previous version or the previous LTS version. Which means if you did not have 11.10 or 10.04, your upgrade will be a mess, or actually wont happen at all.

share|improve this answer
    
Thanks for your answer. Since I've installed ubuntu 3 years ago, I've always been upgrading it as soon as I was asked to do so. So, it's always been perfectly up-to-date, and 12.04 lts upgrade was automatically suggested to me. But everything works fine (programs, files, etc.) except these little issues. UPDATE: the dash is now working perfectly. I followed some advices grabbed in other topics and it worked, but I can't even find again what fixed the issue... So, the only problem left is: some elements are missing in the system panel: how can I reinstall them all? "Energy, privacy, date&time" –  Nicolas Aug 30 '12 at 11:14
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.