Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm an Nvidia GT 440 user. I can already click on the 1280x1024 option in monitors but as shown in the image below it outputs an error. The message says:The virtual size required doesn't fit the available one,plus it says the maximum size is 1024x768 I tried many things and i ended thinking that the problem could probably be the EDID info,so I installed the package read-edid. When i type

sudo get-edid | parse-edid

it prints this http://pastebin.com/GSnaJDnn

If more explanation is needed I'll post it as fast as i can

share|improve this question
    
Have you tried with the answers in this question? –  Lucio Aug 29 '12 at 23:24
    
this is the output of "xrandr --addmode VGA-0 1280x1024_60_new" X Error of failed request: BadMatch (invalid parameter attributes) Major opcode of failed request: 153 (RANDR) Minor opcode of failed request: 18 (RRAddOutputMode) Serial number of failed request: 29 Current serial number in output stream: 30 And in the logfile of Xorg I have encountered this warning Unable to read EDID for display device CRT-1 (Which is odd because my monitor is a TFT) –  zonck Aug 30 '12 at 14:46
    
Please add the output of the following to your Question: sudo lshw -numeric -c video, lsmod, xrandr -q. In particular I'm wondering what driver is being used in your system to run your graphics. –  John S Gruber Sep 13 '12 at 15:24
    
This is the output of the commands pastebin.com/r22w3ue5 –  zonck Sep 17 '12 at 11:27
    
In Additional drivers says i'm using now the current-updates version (I recently uninstalled nvidia-current because it doesn't started the graphical environment) P.S:sorry for double-posting –  zonck Sep 17 '12 at 11:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.