Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently got a Sony Vaio VPCEB series laptop and I tried hooking in my external Microsoft Wireless Mobile Mouse 4000 into the computer (it has a small usb flash drive that hooks into the computer).

I suppose I need some driver? Or perhaps I just need to edit some file? I also thought it might be the USB ports not working, but I tried a different USB device and it worked fine.

Any ideas? Thanks!

share|improve this question
    
sounds like it is a bluetooth mouse? does your bluetooth icon show up when you plug in the adapter? (it's not a flash drive btw) –  RolandiXor Dec 20 '10 at 13:18
    
It isn't bluetooth, i know its not a flash drive. I was just trying to describe it. Thanks. –  Parris Dec 21 '10 at 3:41
add comment

3 Answers

Slightly odd answer, but I found this:

I had the USB part plugged into the rear of my computer case. I think it is possible that the metal case was partially blocking the RF signal. I've moved to the front USB port and it may be working fine now.

share|improve this answer
add comment

I wonder if you're experiencing some variation of this bug?

share|improve this answer
add comment
up vote 0 down vote accepted

Bought a new mouse... it was 10 dollars :)! Thanks for the help everyone. I decided 10 dollars isn't worth the crazy amounts of trouble I was going through...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.