Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04. I have installed KDE-plasma-netbook for testing, but when i have selected that session from login screen, i hear the login sound but i got nothing on the desktop (screen). It's completely empty blank screen. Help me to solve this.

EDIT: Here we go! i can get ALT+F2 launcher and i can launch dolphin or any application but my desktop is look like the image i am attaching now .enter image description here

Any Help appreciated ,:)

share|improve this question
    
Could you post a screenshot? What do you mean by blank screen? Don't see anything but mouse and system responds? Like if you press ALT+F2 does it work? –  LnxSlck Aug 29 '12 at 12:58
    
i can see mouse but there is no desktop , no system menu .its just a empty desktop and screen shot means i got nothing there . how could i ? –  AgentCool Aug 29 '12 at 13:00
    
You didn't answer his last question. –  Cumulus007 Aug 29 '12 at 13:20
    
@LnxSlck Hi i have tried and i got it .ok i will add the remaining thing in the main post –  AgentCool Aug 29 '12 at 13:31

4 Answers 4

Had the same problem, but didn't want plasma-desktop as I'm installing on a cutdown netbook. Eventually found

Alt+F2 then type plasma-netbook

to get the interface. Looked in System Settings > Startup and Shutdown and noticed that the "plasma-netbook" entry had a "--desktop" option. I disabled it and created an entry with just the "plasma-netbook" command. The system now works without having to have installed the "kde-plasma-desktop" package.

Hope that helps

share|improve this answer
    
Thanks simon , hope this could help someone in future . –  AgentCool Sep 19 '12 at 15:03

I have found that this is caused by the KDE menu | system settings | Workspace behavior | Workspace | Workspace Type being set to "netbook".

If you change that setting to Desktop things should work fine.

Of course, this presumes you have a working desktop available to do this- I got a temporary one through using ALT+F2 and typing plasma-desktop in.

If you are stuck on the commandline then go to ~/.kde/share/autostart and remove --desktop from the first line (starting with Exec) of the plasma-netbook.desktop file (or just delete the whole file). Sync, reboot and you should be good.

share|improve this answer
up vote 2 down vote accepted

ok i got solved my issue . the mistake i did is sudo apt-get install kde-plasma-netbook. so its gave me back a blank desktop . but i am using a PC so i have tried with sudo apt-get install kde-plasma-desktop and its worked like charm . i have logout and login and now i have my desktop back .

share|improve this answer
    
This solved my problem. I'm using 3.8.0-26-generic #38-Ubuntu. Thank you very much! –  stackoverflower Jan 23 at 21:08

Well, you should've installed kubuntu-destkop instead of the netbook.... Try to install kubuntu-desktopwith sudo apt-get install kubuntu-desktop

share|improve this answer
    
Thank you for the answer but i don't want Kubuntu desktop , because i just want to try the KDE but kubuntu desktop will gives its pkg's also . –  AgentCool Aug 29 '12 at 13:39
    
Er, try "sudo apt-get install kde" then. If not I can't help. –  smartboyhw Aug 29 '12 at 13:46
    
actually "raja@badfox:~/Documents$ apt-cache search kde-plasma-netbook kde-plasma-netbook - KDE Plasma Netbook and minimal set of applications" i need to try it . –  AgentCool Aug 29 '12 at 13:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.