Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using 10.10, so I did not want to upgrade. I downloaded the ubuntu-12.04.1-desktop-amd64.iso and burn into a pen-drive. I tried to install twice and both times, I got stucked on this orange screen without windows.

Then I downloaded again on a Mac, the same .iso, checked the md5 and burn to a CD. But again, I got the same orange screen.

I have four partitions, one is for Windows OS, the second a free space to files that I use on both OS, the third are Ubuntu and swap. Grub is OK.

The Ctrl+Alt+F1 method doesn't work.

share|improve this question
add comment

1 Answer 1

I have just installed the 32bit version but happened exactly like you. Start Ubuntu in Recovery mode from Grub, from there, start session in low graphics mode (I don't remember the name exactly) and installed the graphic drivers, that solved my problem for now. You can do this from a terminal, or from Recovery mode too, it may work to you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.