Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

how to disable touchpad automatically when I either log in or the machine wakes up? To disable it I run


xinput set-prop 12 "Device Enabled" 0

but every time the system is suspended and woken up, touchpad gets enabled again. I do not know why. Where do I need to put this command? which file? so that it is run on resume/reboot? I just need my touch pad disabled forever.

share|improve this question

1 Answer 1

Type this into your terminal(CTRL+ALT+T):

sudo gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled false

To disable your touchpad permanently.

share|improve this answer
    
thanks. I am not using gnome, I am on Unity DE. –  akonsu Aug 29 '12 at 2:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.