Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying to run WoW on Ubuntu 12.04. When I run it on unity, the frame rate is very low and it is impossible to play. Although, when I launch it on gnome shell, for some reason, the frame rate gets very high and the playing experience is very comfortable. The problem is that I prefer running Unity instead of gnome shell, but I like to play WoW too. Is there a way to run WoW on Unity, with no lag?

share|improve this question
    
@UriHerrera You might want to post that as an answer. (GNOME Shell uses 3D acceleration too, but it uses different compositing window manager, so this could still be the cause of the problem.) –  Eliah Kagan Aug 29 '12 at 9:21
add comment

1 Answer

You may need to disable Compiz before you play games, it eats up quite a few FPS this however will leave you with no Unity at all, so if you wish to play games use Unity 2D instead.

share|improve this answer
1  
I have been running wow on unity 2d and the game has a lot of rendering problems. Compiz is not being ran. –  João Vinholi Aug 29 '12 at 18:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.