Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Currently trying to set up a media server which I can control with my laptop or phone. After looking at all the options I decided upon using SSH to start mplayer in fullscreen. Everything is working fine. Until 30 minutes in when the monitor suspends. I can make the monitor wake up from suspension with the xset -dpms, but the screen stays black, until I plug in a peripheral and do some for of input.

share|improve this question
add comment

1 Answer 1

This sounds like Power Management Preferences. (Ubuntu 10.04) When I choose System --> Preferences--> Power Management the default for Monitor Standby is 30 minutes. The options are ranging from 1 minute to NEVER

ALSO, check your Screensaver Settings There is a check box where you can choose to "Activate Screen Saver when computer is idle." (Uncheck this box.) The default screensaver is "Blank" (Blank screen) ~ Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.