Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Example: Youtube videos play in fast forward. Ubuntu 12.04 (x64)

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I've seen this happen because of problems with Pulseaudio.

Check your log files for more info.

Try restarting the pulseaudio process or killing it with the

killall pulseaudio

command.

Pulseaudio will restart itself if killed.

share|improve this answer
    
Thanks, solved my problem. –  rockr101 Sep 2 '12 at 1:18

Go to System settings --> Sound --> Choose internal speakers, this will fix the super fast forward problem AND the sound issue...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.