Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My desktop has Broadband wired connection - shows connected, but unable to load any web page in Ubuntu 12.04 but works fine with Windows 7.

My laptop - wireless connection shows connected, but again does not load any web page.

Please help. On running sudo dhclient eth1 on my laptop there is no result - see the screen output:prajna@LAPTOP:~$ sudo dhclient eth1 [sudo] password for prajna: prajna@LAPTOP:~$ sudo dhclient eth1 [sudo] password for prajna: after giving password - some time later the screen comes back to prajna@LAPTOP:~$

share|improve this question
1  
Welcome to AskUbuntu. Please can you update your question with the details about your hardware and version of Ubuntu? –  Mysterio Aug 28 '12 at 18:48
    
Try to turn your wifi off and on again (with hardware switch if you have one). I'm having the same problem since 12.04 sometimes. I was to lazy to look into it though. I was just thinking it maybe the same error. –  André Stannek Aug 28 '12 at 18:50
    
ubuntu version is 12.04, my desk top connection modem is "wan miniport (PPPoE)" - please explain what further detials do you want? i have taken the connection details from WIN7 & entered them manually in Ubuntu –  Pratap Aug 28 '12 at 19:06
    
tried the wifi switch on / off - no joy –  Pratap Aug 28 '12 at 19:06
    
my laptop - through wireless, & my desktop through broad band phone cable. Even if only one of them is connected still i can not access the web. –  Pratap Aug 28 '12 at 20:03

1 Answer 1

Please try:

sudo dhclient eth0
share|improve this answer
    
guess that would be sudo dhclient wlan0 –  André Stannek Aug 28 '12 at 18:49
1  
tried the "sudo dhclient wlan0" on my laptop - reply was cannot find device wlan0 –  Pratap Aug 28 '12 at 18:59
    
0f course wlan0, sorry for the mistake. So it looks like you have no "device". So it is important you tell us what hardware do you have. –  Misery Aug 28 '12 at 19:05
    
i have a sony viao laptop - with an inbuilt wireless card –  Pratap Aug 28 '12 at 19:09
    
please see details from my laptop after running nm-tool: prajna@LAPTOP:~$ nm-tool NetworkManager Tool State: connected (global) - Device: eth1 [UTStarcom] Type: 802.11 WiFi Driver: ipw2200 State: connected Default: yes HW Address: 00:13:CE:68:AD:F3 Capabilities: Wireless Properties WEP Encryption: yes WPA Encryption: yes WPA2 Encryption: yes Wireless Access Points (* = current AP) *UTStarcom: Infra, 00:1B:57:F0:03:75, Freq 2462 MHz, Rate 54 Mb/s, Strength 60 –  Pratap Aug 28 '12 at 19:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.