Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

All tested OS were in latest versions (12.04.1 and Mint 13 Mate&XFCE).

Already tried xfce panel aplet for screen brightness, acpi_backlight=vendor argument in GRUB_CMDLINE_LINUX_DEFAULT and replacing xfce-power-manager with gnome-power-manager. Default keyboard shortcut for brightness control should be Fn+F6/F7. Shortcuts for mute, volume up, down and for disable/enable wifi are working properly. For now, I'm able to control brightness only by terminal echo 1 | sudo tee /sys/class/backlight/acpi_video0/brightness.

Just checked Debian Wheezy with Gnome 3 - also works, but I really want to install Xubuntu on this machine.

share|improve this question
    
Did you try this solution ? askubuntu.com/questions/149054/… –  Suhaib Sep 30 '12 at 15:36

1 Answer 1

up vote 1 down vote accepted

I had this problem, i unchecked "Power Manager" from "Application Autostart" list in Settings -> Session and Startup and added another application with this command xfce4-power-manager --no-daemon then i have not have this problem yet.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.