Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with keyboard layouts in my Xubuntu. It's described in my previous question. I tried many settings and special commands and it seemed to work (that is why I selected my previous question as solved), but then I realized every now and then (no idea when exactly and why) it switches to Czech QWERTZ again. After a while, it's back to Czech QWERTY. That's insane and totally against logic. My setting is EN US / CZ QWERTY everywhere.

I realized there is probably no peaceful solution. So I ask: Is there a way to completely remove Czech QWERTZ keyboard layout from my computer? Send it to a black hole at the opposite side of universe or something similar?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.