Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just migrated from Wubi to actual dual booting Ubuntu and Windows 7 my machine is an Aspire 4750G.

When I had (Wubi) Ubuntu 12.04 LTS 64-bit the network applet included the "enable mobile broadband" option.

Now, I am using Ubuntu 12.04 LTS (32-bit) actual install as the 64-bit does not work. And my problem is that it does not show the "enable mobile broadband" option. This is so weird considering that I did not encounter the same problem in Wubi based installation.. Kindly help..

I have managed to connect to the internet via Sakis3G Script, still I find the previous method a lot more convenient..

share|improve this question
    
I believe Ubuntu is able to detect my Mobile Broadband Dongle as it is listed in lsusb, in addition to this upon making a new Mobile Broadband Connection (supposedly empty list) and naming it how it used be when I was in Wubi, Ubuntu appends "1" at the end. Also, when creating the new broadband connection, my service provider is listed. so basically, the problem only seems to be the absence of the enable broadband option.. –  noboot Aug 28 '12 at 12:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.