Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After removing the "fortune cow" for terminal, I'm getting a blank terminal and can't actually do anything in it (I can write but I can't install, remove or update anything).

Can someone help me?

share|improve this question
    
Please post more information, maybe a screenshot? –  LnxSlck Aug 28 '12 at 0:20
    
tinypic.com/view.php?pic=34p1h7t&s=6 it just says : PRogram "fortune" isnt installed.You can install it by entering : sudo apt-get install fortune-mod ,thats it –  Igor Aug 28 '12 at 11:05

2 Answers 2

How did you remove fortune cow?

To try and fix your problem:

Open up a console with Ctrl+Alt+T and type:

gedit ~/.bashrc

Check for references to cowsay or fortune and remove or comment those lines.

Another file you can look in is /etc/bash.bashrc.

share|improve this answer
    
thanks for the feedback,but its not responding,yes i have removed fortune,but i added some extra lines to get it up on startup of the terminal –  Igor Aug 28 '12 at 21:41
    
What is not responding? And how did you removed fortune? You must erase any invocations to fortune on bash related files, like .bashrc or .bash_profile –  LnxSlck Aug 28 '12 at 22:51
    
I have removed the fortune cow by adding a line into terminal : sudp apt-remove cowsay .But when I isntalled the fortune cow,I added soem automatic line,so it start when I open the terminal.I looked into bash.scr but there is no reference to cowsay.Do you need a screenshot.The terminal is not responding,i can open it ,but i cant do anything in it..i can write but nothing happens . the ss : oi47.tinypic.com/nd4qro.jpg –  Igor Aug 29 '12 at 9:40
    
You have to remove that automatic line you added. –  LnxSlck Aug 29 '12 at 9:56
1  
What about /etc/bash.bashrc ? Do you have any line there about fortune? –  LnxSlck Aug 30 '12 at 0:41

This worked for me. I figured it out (sort of). Opened terminal, went to Edit tab, Profile Preferences on drop down menu, Color, un-check 'use colors from system theme', changed font colour to Yellow and background colour to black One other thing, I know I didn't change anything but terminal title has changed from 'Terminal' to pj@ubuntu:~$

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.