Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had evolution 3.2.3 working on Xubuntu 12.04. But then I was tempted to upgrade my evolution to the latest and greatest so I did a bit of searching and added the following command:

sudo apt-add-repository ppa:janvitus/gnomestracciatella

and

sudo apt-get update

and

sudo apt-get install evolution

but that failed so I removed the PPA and tried to install the default evolution

sudo apt-get install evolution

but that fails too with following output

evolution : Depends: libevolution (< 3.3) but 3.4.2-1ubuntu3.1~stracciatellappa+precise1 is to be installed
             Depends: evolution-data-server (< 3.3) but 3.4.2-1~stracciatellappa+precise1 is to be installed
             Recommends: evolution-plugins but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Can anybody help me fix the issue and install evolution? We have MS Outlook at work and I really need to get it working.

share|improve this question
    
Why did you want to install from that PPA and not just the one from the main Ubuntu repositories? Also, you could try running sudo apt-get install evolution -f to attempt to fix the broken packages. –  dxvxd Aug 27 '12 at 14:12
    
I tried the janvitus ppa because evolution 3.4.x was only available from that ppa. And sudo apt-get install evolution -f does not work, i get the same result as before –  Reg Mem Aug 27 '12 at 15:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.