Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After a reboot, my computer defaults to "Airplane mode". I have Ubuntu 12.04 and was wondering if others were experiencing this and if there was a fix. I have a HP G60.

share|improve this question

1 Answer 1

The same problem happened with me.

I think the only solution is to disable airplane mode manually. I have tried looking on the internet but there is nothing else I can find on the matter.

share|improve this answer

protected by Community Dec 8 '12 at 1:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.