Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is precisely a 12.04 HDMI output problem, because it works for 11.10 - everything else are the same, only the OS version is different.

The symptom is that on my HDMI output TV screen, it always shows Unsupported resolution even after setting it to the resolution that works on Ubuntu 11.10 (via gnome-control-center, in which it detects my TV just fine), I still don't see any output on TV.

The audio is not working either.

I think it is 12.04's problem, because if I boot into Ubuntu 11.10, and everything else remain the same, HDMI output (video & audio) work just fine.

12.04 is a freshly installed, just the vanilla Ubuntu HD installation.

How should I nailed down / fix the problem?

share|improve this question
    
From ubuntuforums.org/showpost.php?p=11946650&postcount=27 "HDMI out works flawlessly on ATI cards with the fglrx driver installed rather than the open source one." Seem he has problem with the open source Radeon driver too, and find the fglrx driver to be the solution. But since Radeon has been working for me since 11.10, I want to avoid fglrx as much as possible. Thanks –  sfxpt Aug 27 '12 at 2:33
    
Have you tried setting the resolution with catalyst control center? –  Arup Roy Chowdhury Aug 27 '12 at 3:58
    
Same I'm getting it on a HP 2309m monitor from the HDMI, change to the DVI all ok. Disappointed. The screeen is diplaying 1 inch inside the boarder of the monitor on HDMI –  user96360 Oct 13 '12 at 5:16
add comment

1 Answer 1

I had a problem on my Samsung FullHD-tv that the tv showed me every time "Unsupported Resolution" under the 1080p mode, but when I switched to 1080i (1920*1080*30Hz) all worked fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.