Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Few days ago I manage to have 1366x768 resolution option in my Ubuntu 12.04 (nvidia x driver), but the screen (fiscal) and the option resolution in the system settings under monitor, doesn't match each other, I have chosen 1366x768 as the option, but seems that in the screen its just show 1280x768 this is the image : Screenshot from OP

On the right hand side is nvidia x setting and the left is monitor resolution. Should both be on the same setting or doesn't it matter?

Should I only focus on the setting that is reflecting in Ubuntu 12.04 by the system setting monitor?

What about the refresh rate, does that play a role to improve the viewing and my driver for my graphics?

share|improve this question
    
From your screenshot it appears you have a 1280x768 monitor and you set the resolution to 1360x768 in the NVIDIA control panel. Is this correct? The left half of the screenshot isn't Ubuntu, it's your monitor's settings overlay right? Try setting the monitor to it's native setting, and set the NVIDIA control panel to Auto for everything, and see if that helps. –  Tom Brossman Aug 25 '12 at 21:03
    
yes it's right that was the monitor setting, the monitor resolution follow the graphic card resolution, i can't change the ratio in my screen –  aji Aug 25 '12 at 22:14
    
It sounds like your root problem is that you cannot set your monitor to it's native resolution. If that's correct, then this is an exact duplicate and your answer is here. If not, please edit your question with the monitor details like model and max resolution. –  Tom Brossman Aug 26 '12 at 6:05

1 Answer 1

i mabey think the answer you are looking for are bumblebee for your GFX card. i am not sure but i think it is.

http://bumblebee-project.org/

But give it a try ;)

share|improve this answer
    
is that bumblebee working for my 7300 gs? –  aji Aug 25 '12 at 22:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.