Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

yesterday ubuntu 10.04 just hanged and when i restarted it , i just got a black screen with a blinking cursor , googling it i found a solution which is passing noapic flag during boot .. that worked well but now i can't connect to the internet. so i need one of the following :

  • boot without noapic thus having my connection back
  • enabling net connection with the noapic flag

thanks in advance ...

share|improve this question

closed as too localized by Marco Ceppi Feb 3 '12 at 0:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Maybe you should look for another solution for the first problem.Turn off noapic and search for the solution to that problem first.. –  karthick87 Dec 18 '10 at 16:49
    
couldn't find a solution to the blinking cursor problem ... what do you suggest? –  Ahmed Kotb Dec 18 '10 at 16:52
    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 3 '12 at 0:48
    
oh, i totally forgot about that, i fixed it by replacing the motherboard but i still don't no the specific reason for that behavior. –  Ahmed Kotb Feb 3 '12 at 16:47

Browse other questions tagged or ask your own question.