Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I put my mouse/cursor over an MP3 file, a few seconds later the music/file starts playing. Is there any way to disable this?

share|improve this question

1 Answer 1

up vote 5 down vote accepted
  • In a Nautilus window, Goto Edit>>Preferences and then goto Preview tab and then in Preview sound files select Never.

    alt text

share|improve this answer
    
Thank you! I have many MP3 files on my desktop and sometimes it starts playing the songs and is very annoying! I always forget this preferences menu, I always look at the System menu. –  DrKenobi Dec 18 '10 at 16:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.