Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
My computer boots to a black screen, what options do I have to fix it?

Today after installing all available updates, I restarted my PC and my monitor won't display anything. It is strange as I cannot even get it to display a BIOS screen during startup.

The PC is however booting up - the media player is picking up mediaTomb and streaming perfectly well.

I have tried a second monitor, same thing, absolutely no response during any part of boot sequence or thereafter. I have also tried a second cord as well, no difference.

I did recently upgrade monitors and when doing so enabled the nvidia driver rather than using the generic one, but have had no problems until this afternoon.

I am totally aware that this is a question that lacks a lot of details, but I am fairly new to Linux.

As the PC is up and running, I am happy to CTRL-ALT-T a terminal window and type in any suggestions you folks might have to get the monitor displaying anything.

share|improve this question

marked as duplicate by Jorge Castro, con-f-use, jokerdino, Jjed, SirCharlo Aug 30 '12 at 14:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
If your BIOS screen isn't displaying, it's very unlikely that this problem is related to the Ubuntu updates. –  8128 Aug 25 '12 at 11:12
    
@fluteflute It's the last thing I did. Installed all updates, restarted and black screen. It's the only thing that I can think of. Again though, I am open to any suggestions. –  Fluffeh Aug 25 '12 at 11:13
    
Please see this answer askubuntu.com/a/162078/35775 –  Web-E Aug 25 '12 at 11:47
    
@Web-E Yeah, I went through that (did a good few hours googling and trying to nut it out. Will duck to the local PC store and try a new card tomorrow. Will update the question with the results from that. –  Fluffeh Aug 25 '12 at 12:05
    
If you have a external (PCI) graphics card, remove it and try with integrated one. –  Web-E Aug 25 '12 at 12:08

1 Answer 1

up vote 1 down vote accepted

It seems that the latest nvidia drivers that came down in the update somehow threw the system out.

After opening a terminal using CTRL-ALT-T I entered:

sudo nvidia-settings --uninstall

then typed in my password waited for a half hour (no idea how long the process would take), then restarted the machine. Loaded up perfectly fine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.