Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After my upgrade to 12.04, whenever Ubuntu tried to boot up it prompted an error indicating that it can't mount (NTFS) drives and I had to press S twice, once for each drive, to get to the login screen.

Now that I have disabled the auto mounting of drives, I guess I've made a mistake and Ubuntu no longer starts. I tried recovery modes (although I don't exactly know how to handle them), and then I see only a line which says mounting failed and permission was denied. It doesn't move past this.

How can I get Ubuntu to boot again?

share|improve this question

closed as not a real question by mikewhatever, hbdgaf, Jorge Castro, jokerdino, izx Aug 30 '12 at 23:51

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
The question is a bit vague. What exactly did you do? Have you edited a config file? Perhaps /etc/fstab? If so, you'll need to boot from the Live CD/USB, and add that file's content to the question. –  mikewhatever Aug 27 '12 at 0:23
    
I don't know much about commands in ubuntu. I just used a disk manager software that I had downloaded from software center (I always used to search "storage" to find it, don't recall its name exactly) and it had an option to mount disks in read-only on start up which I disabled (for both of my NTFS partions) and from then on after I choose to enter UBUNTU there's just a blank page. –  user85476 Aug 29 '12 at 11:02
    
Is it a Wubi install? –  user68186 Aug 30 '12 at 12:34

Browse other questions tagged or ask your own question.