Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried this on a brand new latest Xubuntu disk, and then on an old regular Ubuntu 10.10 disk. Both result in the same thing (and I would prefer to use Xubuntu, if possible.)

I have tried running the installer straight from the disk, or inside the "Try Ubuntu" live session. Both result in the installer either hanging or otherwise refusing to continue past "Preparing to install ".

I ran Ubiquity with --debug and have the results posted here.

Is Ubiquity just taking an abnormally long time to proceed? Is something wrong? I'm attempting to install on a freshly formatted 80 gig hard drive (in the ext4 format). If more information is needed, I can provide.

share|improve this question

2 Answers 2

When you boot to live session of Xubuntu, you need to go to 'System settings' and run 'GParted'. For fresh installation, you need to delete all partitions shown in a table (especially swap partition). Then apply changes and run installation from desktop.

Best regards, Obsidian A.

Good luck!

share|improve this answer
    
Thanks, it worked for me –  Fred Jan 24 at 15:55

This is Reported Ubiquity 2.10.16 Bug here , it crashes during the Slideshow.

Workaround is posted in last #16 comment as (xubuntu in your case)

Possible solution:
Before installation:
sudo apt-get remove ubiquity-slideshow-xubuntu

Or download the latest Xubuntu 12.04.1 where it was resolved as posted ubiquity-slideshow-ubuntu

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.