Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a dual-boot system with Linux 12.04 and Windows 7. I use Windows Boot Manager, which I configured with EasyBCD through Windows.

Now, when I start up Ubuntu, GRUB appears, making me choose Ubuntu again. How can I disable GRUB?

I would like to disable Plymouth as well, because my resolution (1366x768) is not supported at all, and I already gave up trying to fix it.

Thank you very much!

share|improve this question
add comment

1 Answer

Get grub customizer, go to Preferences, disable show menu, and click save.

You can't remove plymouth, but you can disable the splash. Remove the package "plymouth-label".

share|improve this answer
    
Can I unistall grub customizer after that? Is there another way? –  m4nr Aug 24 '12 at 23:27
    
Yes, you can remove grub customizer after that. The other way is to manually edit /etc/grub/default, change GRUB_TIMEOUT to 0, and sudo update-grub. I usually recommend grub customizer bceause it is generally handy :) –  Christopher Monsanto Aug 24 '12 at 23:44
    
If this works for you, could you accept my answer? –  Christopher Monsanto Aug 25 '12 at 23:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.