Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a pretty old wacom tablet; a graphire 4 and it seemed to work well but I've encountered a problem where I start using it in photoshop, gimp or MyPaint (or even just hovering the stylus over, I believe.) and suddenly after a while, but most of the time immediately, I can't click anywhere on the screen. nothing responds and that goes for the normal mouse as well.

sometimes I will notice that the hover effects on docks and other stuff are still active and my short-cut keys for my keyboard still work so I know the system is not locked up. I've tried restarting unity and compiz and it fixes the problem for about 5 seconds before the mouse stops working again even without using the tablet. The only solution so far is to reboot and not use the tablet.

This is a really important thing for me so any help would be greatly appreciated.

share|improve this question
    
it's possible you have this bug : bugs.launchpad.net/ubuntu/+source/linux/+bug/782756 –  zuberuber Aug 24 '12 at 14:06
1  
My buttons and scrolling wheel don’t work at all, the only thing that worked fine for a while was my stylus and the pressure sensitivity worked perfectly. that's all I cared about. Might be related but I don’t see how. But thank you :) –  Eweie Aug 24 '12 at 14:14
    
That bug fix is included with Ubuntu Kernel version ubuntu-11.10 (and later) supposedly. You tagged it 12.04 but to check: lsb_release -a or cat /etc/issue from command line should tell you the version. To hopefully get an idea of what is going on hit ctrl + alt + f1 and run sudo tail -f /var/log/apport.log before you start using the tablet. Then hit ctrl + alt + f7 and when it crashes go back to ctrl + alt + f1 to see any relevant errors and report them here. tail -f will show changes to a file real time. (-f means follow, tail grabs the end of the file). –  Wolfe Aug 24 '12 at 21:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.