Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I open Chromium the tabs do not load (even the New Tabs). First, I tried to remove (actually, rename) ~/.config/chromium to chromium_old and nothing got better. Then I purged and removed all chromium-browser vestige in my laptop. I reinstalled Chromium and tabs are still not working (included Bookmarks, about: ,etc.) I can surf the web without any problem in Opera Midori and Firefox.

I am using 10.0.614.0 (69504) Ubuntu 10.10, the problem started yesterday by the night (UTC) when I updated as everyday my chromium-browser packages. Since the problem started I'd updated only once my browser.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

The problem was an old libpdf.so that I ported from Chrome a few weeks ago.

I only had to delete /usr/lib/chromium-browser/libpdf.so

share|improve this answer
    
Thanks! I had the same problem and deleting this file helped... –  Lincoln Feb 27 '11 at 13:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.