Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I discovered that my gnome-shell doesn't let me run commands using Alt+F2 anymore. Both keys are now bound to the activity view, just like the left super key (Super_L).

The Show the run command prompt preference in the keyboard shortcuts system panel is already set to Alt+F2, but this seems to make no difference.

As a result I have no way now to invoke the command prompt for the shell and I wonder if somebody else has the same problem.

I stumbled into this weird behavior trying to configure the right Super key to work as the left one and open the activity view. That effect proved impossible to achieve and Super_R keeps doing nothing for me.

share|improve this question

1 Answer 1

Change keyboard shortcuts Here's how:

1-http://WWW.m5zn.com/img/?img=9589049d2d0e2c9.png

2-http://www.m5zn.com/img/?img=611312d6143bd4e.png

3-http://www.m5zn.com/img/?img=9d0093c55b1a064.png

4-http://www.m5zn.com/img/?img=a8e04b8fed5bfda.png

5-http://www.m5zn.com/img/?img=b1b8bc8c293f0a9.png

6-http://www.m5zn.com/img/?img=f4493a1b2bfabc9.png

7-http://www.m5zn.com/img/?img=cf7dec276e1bda5.png **

share|improve this answer
    
Please explain what you are doing in addition to adding the screenshots. Also, add screenshots that are in English to benefit the general public who are not efficient in Arabic. –  jokerdino Aug 25 '12 at 2:37
    
@fossfreedom thank you for your suggestion. Unfortunately, I already tried to tweak the keyboard settings, but nothing has changed: the Run command prompt doesn't show up, no matter the kybinding I assign to it and Alt+F2 keeps bringing up Overlay mode... –  GDT Aug 30 '12 at 8:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.