Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Fogger but it isn't using flash plugin. Of course I have flash installed, but I can't watch YouTube videos without HTML5 enabled.

Please someone tell me how or what can I do? I want Fogger to use flash.

share|improve this question

1 Answer 1

You can make flash work in Fogger by executing following commands in Terminal:

cd ~; mkdir foggerflashfix; cd foggerflashfix
wget http://fpdownload.macromedia.com/get/flashplayer/pdc/11.2.202.280/install_flash_player_11_linux.i386.tar.gz
tar -zxvf install_flash_player_11_linux.i386.tar.gz
sudo mkdir /usr/lib/flashplugin-installer/i386
sudo cp libflashplayer.so /usr/lib/flashplugin-installer/i386
sudo apt-get install nspluginwrapper
sudo nspluginwrapper -i /usr/lib/flashplugin-installer/i386/libflashplayer.so
sudo nspluginwrapper -v -a -n -i
cd ~; rm -r foggerflashfix
exit

After that your flash content should load correctly.

Source

share|improve this answer
1  
Oh! My God! You're a freak!!! This really works :D hahaha You made my day, Thank you very much! :D –  Geppettvs D'Constanzo Oct 22 '12 at 19:03
1  
The URL is dead, and here is the new URL as of 2013 ... wget fpdownload.macromedia.com/get/flashplayer/pdc/11.2.202.280/… –  user154831 May 2 '13 at 14:49
    
@allen-west Fixed. :) –  giogziro95 Jun 13 '13 at 9:26
    
@user154831 the link does not work for me. –  rajlego Jun 2 at 22:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.