Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is my problem: After deleting the partition containing "Linux-Mint 10" and restarting my laptop, I enter the grub rescue screen. After looking around, none of the resolutions fit my problem.

For starters, I cannot load any CD regardless of boot order in the BIOS and all partitions come up as unknown file systems. I don't know if it's relevant, but my partitions come up as hd0, msdos3, msdos2, msdos1.

Again, booting is not an option and all partitions come up as unknown filesystems.

share|improve this question

closed as off topic by Jorge Castro, jrg Mar 11 '12 at 17:25

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
How did you install Linux mint 10? –  Allan Dec 17 '10 at 20:28
    
From a CD I burned off the Internet. I still have the CD and tried using it, but I can never get pasty the rescue prompt even when switching the BIOS to load from the CD first. –  Jeremy Dec 17 '10 at 20:30
    
Have you tired disconnecting you harddrive and try to boot off of a CD then? The HDD may have problems. Also try your live cd in a different computer to verify its working. –  madmaze Dec 17 '10 at 20:59
    
How would I disable the harddrive? I set it as the last thing in the boot order and I still get the rescue prompt. I have both a Windows 7 & Linux mint 10 cd and neither works. –  Jeremy Dec 17 '10 at 21:07
    
Welcome to Ask Ubuntu; other distributions are offtopic here, try our friends at the Unix and Linux Stack Exchange. –  Jorge Castro Mar 11 '12 at 16:32

2 Answers 2

It sounds very strange that you are not able to boot your computer from CD/DVD media. I may consider that as hardware failure(s).

Possible solution: In BIOS try to figure out if there are options for booting from Removable Media (USB stick). If it works, prepare a Live Ubuntu USB stick (it is possible that you will need another computer with bootable CD/DVD drive, and Ubuntu 10.04 or 10.10 which has a Disk Utility). If your computer boots-up from USB stick and you see a hard drive, try to reformat a hard drive using Disk Utility or GParted tool (you'll find them in System/Administration menu).

Good luck, Vincenzo

share|improve this answer
    
i just tried my CD's on another computer and neither works which is weird since I did all this yesterday. I'm currently downloading Linux mint 10 again and will send the image to my USB stick and see if that'll work. –  Jeremy Dec 17 '10 at 23:36
    
I remember such kind of access problem to my USB stick from Windows. Kingston 4 Gb wasn't recognised by MS Windows after software/hardware failure. Yet, in Ubuntu it has been seen as non-formatted drive. Gparted tool has saved a life of my USB stick :) –  Vincenzo Dec 18 '10 at 8:14

Vincenzo you were right about the cd/DVD drive; my problem apparently were dusty DVDs! After cleaning them, I was able to boot from the DVD to bypass the issue. Thanks for the advice guys, really appreciate it!

share|improve this answer
    
If it's possible, reformat whole HDD before LinuxMint installation. –  Vincenzo Dec 18 '10 at 8:15