Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried over and over installing the latest drive for my 630m on Ubuntu 12.04 but all it succeeds in doing is changing my resolution and I have to remove it again, the laptop came with both a chipset graphics and the gpu but will only recognise the chipset any advise?

share|improve this question
    
type in the Terminal: lspci -nn | grep VGA and put the results –  Suhaib Aug 23 '12 at 1:29
    
Just tried but my resolution is so messed up can only see half the terminal –  Fletcher Aug 23 '12 at 1:34
    
Ok got my resolution fixed again the command you gave has given me a list of options –  Fletcher Aug 23 '12 at 1:44
    
Nothing happens –  Fletcher Aug 23 '12 at 1:51
    
Just a list of options again –  Fletcher Aug 23 '12 at 2:07

1 Answer 1

Bumblebee Project: Bumblebee aims to provide support for NVIDIA Optimus laptops for GNU/Linux distribution

Check the wiki for a step by step to installation

https://wiki.ubuntu.com/Bumblebee

share|improve this answer
    
I have followed the instructions on the bumblebee web site but after entering the last command line(sudo apt-get install bumblebee bumblebee-nvidia) I get the answer E: unable to locate package bumblebee, E: unable to locate package bumblebee-nvidia –  Fletcher Aug 23 '12 at 3:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.