Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've reinstalled Nautilus from the maverick repositories after removing nautilus-elementary and the breadcrumb hacks, but I have no longer access to the "preferences" menu and the default toolbar. How do I reset Nautilus to the default configuration?

Update: I've tried moving both ~/.nautilus and ~/.gconf/apps/nautilus folders as suggested below, but my "Edit" menu is still missing the "Preferences" item. Running the nautilus-file-management-properties applet from the command line I'm still seeing the "Tweaks" tab that nautilus-elementary added.

Solved: My problems where caused by the wrong nautilus-data package being installed. I should have replaced the nautilus-data package along with the nautilus one when removing nautilus-elementary. Before that I should have known there was a nautilus-data package ;-)

share|improve this question
add comment

2 Answers 2

While nautilus is closed type the following in your terminal,

rm -R ~/.gconf/apps/nautilus

It will delete the folder with old settings.

share|improve this answer
add comment

Just a guess:
Maybe you could try to delete/rename .nautilus folder in your profile:

mv ~/.nautilus ~/.nautilus.bad (rename) or
rm -rf ~/.nautilus (remove)

and then reinstall the nautilus package.

share|improve this answer
    
The ~/.nautilus folder? –  RolandiXor Jul 4 '11 at 23:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.