Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 10.10 on Lenovo W520 with NVidia Quadro 1000M and Intel Integrated graphics cards. The following code only gets 260.19.06 rather than 260.19.12, the newer version is required for Bumblebbe Problem installing Bumblebee on Ubuntu 10.10

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update && sudo apt-get install nvidia-current

Does anyone know why? Thanks.

share|improve this question

1 Answer 1

10.10 is End of Life.

You should upgrade to 11.10 or newer to get continued support. (11.04 is almost EOL, it will be end of life when 12.10 is released in October of 2012.)

Also, that PPA does not publish Maverick packages. Also, PPAs cannot publish (new) Maverick or EOL-release packages (EOL being Jaunty, Maverick, and others), which is why there are no Maverick packages there.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.